trouble booting up voyage mpd alix

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

trouble booting up voyage mpd alix

Kenneth Mayne
This post has NOT been accepted by the mailing list yet.
Hello,
I tried using the getting started guide following the directions to access my wireless router, step 4.4, to connect my alix wirelessly.   When I tried to save the changes that I made my screen went dark and I have not been able to boot up again even connected with ethernet cable from my modem/router.  I use SSH before sucessfully to boot but now I cannot access voyage mpd anymore. My changes  in /etc/network/interfaces:
looked like the following when I saved it:

auto lo
iface lo inet loopback

auto wlan0
iface wlan0 inet dhcp
wpa-driver wext
wpa-ssid CenturyLink0991
wpa-psk .............>                 (sorry with the password. I didn't notice I hit the ">" a mistake)
wpa-key-mgmt WPA-PSK
wpa-pairwise CCMP TKIP
wpa-group CCMP TKIP
wpa-proto RSN
wireless-mode Managed

Then run:
# ifup wlan0

and I lost contact with voyage mpd

Please help me.
Regards,
Kenneth
Loading...