voyage-mpd-0.10.0 does not recognize Combo384.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

voyage-mpd-0.10.0 does not recognize Combo384.

Haruto Iba
Hi, punky-san,

I've setup voyage-mpd-0.10.0[2015-05-01] [Live CD] on a general PC which
once was used as a Windows XP machine for my friend.
He seemed to have lingering affection on this machine, may be, because
of its mind-boggling price at that time.
All went well and sounds good, literally, on S/PDIF.
However, when I coonect D/A converter(Combo384 as D/D) with a USB-cable
for testing High Resolution data, Voyage won't recognize it.

Linux system supposed to have a driver for Combo384 as default?
Am I right?

Your suggestion for averting this problem is highly appreciated.

Thank you very muh.

Regards,
--
Haruto Iba <[hidden email]>


_______________________________________________
Voyage-linux mailing list
[hidden email]
http://list.voyage.hk/mailman/listinfo/voyage-linux
Reply | Threaded
Open this post in threaded view
|

Re: voyage-mpd-0.10.0 does not recognize Combo384.

Kim-man 'Punky' TSE-2
On 6/17/2015 7:15 AM, Haruto Iba wrote:
> Your suggestion for averting this problem is highly appreciated.
Please send the output of "dmesg" and "cat /proc/asound/cards" to see what happened.



--
Regards,
Kim-man "Punky" Tse

* Open Source Embedded Solutions and Systems
   - Voyage Linux (http://linux.voyage.hk)
   - Voyage MPD   (http://linux.voyage.hk/voyage-mpd)
   - Voyage MuBox (http://mubox.voyage.hk)
* Voyage Store   (http://store.voyage.hk)


_______________________________________________
Voyage-linux mailing list
[hidden email]
http://list.voyage.hk/mailman/listinfo/voyage-linux
Reply | Threaded
Open this post in threaded view
|

Re: voyage-mpd-0.10.0 does not recognize Combo384.

Kim-man 'Punky' TSE-2
Hi,

Please set remove the line:

options snd-usb-audio index=0

in /etc/modprobe.d/alsa-base.conf

or set it to:
options snd-usb-audio index=-1

Reboot and see what happens.

On 6/17/2015 10:19 AM, Haruto Iba wrote:

> punky-san,
>
> Below is the data you requested.
>
>> Please send the output of "dmesg" and "cat /proc/asound/cards" to see what happened.
> root@voyage:~# cat /proc/asound/cards
>   0 [SB             ]: HDA-Intel - HDA ATI SB
>                        HDA ATI SB at 0xfebf8000 irq 16
> (Only the inner sound device is detected even after USB-cable is
> connected.)
>
> Attached is the dmesg(.txt  only LF).
>
> Regards,
>
> Haruto Iba
>
> On Wed, 17 Jun 2015 18:21:50 +0800
> "Kim-man 'Punky' TSE" <[hidden email]> wrote:
>
>> On 6/17/2015 7:15 AM, Haruto Iba wrote:
>>> Your suggestion for averting this problem is highly appreciated.
>> Please send the output of "dmesg" and "cat /proc/asound/cards" to see what happened.
>>
>>
>>
>> -- Regards,
>> Kim-man "Punky" Tse
>>
>> * Open Source Embedded Solutions and Systems
>>    - Voyage Linux (http://linux.voyage.hk)
>>    - Voyage MPD   (http://linux.voyage.hk/voyage-mpd)
>>    - Voyage MuBox (http://mubox.voyage.hk)
>> * Voyage Store   (http://store.voyage.hk)


--
Regards,
Kim-man "Punky" Tse

* Open Source Embedded Solutions and Systems
   - Voyage Linux (http://linux.voyage.hk)
   - Voyage MPD   (http://linux.voyage.hk/voyage-mpd)
   - Voyage MuBox (http://mubox.voyage.hk)
* Voyage Store   (http://store.voyage.hk)


_______________________________________________
Voyage-linux mailing list
[hidden email]
http://list.voyage.hk/mailman/listinfo/voyage-linux